Luka w popularnej wtyczce do Wordpress

Krzysztof Konieczka 2015-04-09
Zalecamy jak najszybszą aktualizację wtyczki WP Super Cache, ponieważ w ostatnich dniach została wykryta luka, której wykorzystanie może skutkować przejęciem kontroli nad WordPressem.

WP Super Cache

Super Cache pobiera potrzebne dane z bazy danych i generuje dokument HTML, który jest serwowany użytkownikowi. Wygenerowane dokumenty HTML są trzymane na serwerze, dzięki czemu WordPress nie musi ich za każdym razem generować.Takie działanie wtyczki powoduje przyspiesznie ładowana stron oraz znacząco zmniejsza obciążenie serwera przez WordPress. 

Luka Bezpieczeństwa w WP Super Cache

Podczas niedawnej aktualizacji została poprawiona luka bezpieczeństwa, która mogła spowodować nieautoryzowany dostęp do WordPressa i przejęcie nad nim kotroli. 

Wykorzystać można atak XSS (Cross Site Scripting), który polega na dołączeniu w treści strony złośliwego kodu. Możliwe jest wyświetlenie użytkownikowi treści lub przejęcie dostępu do strony. 

Jeżeli korzystasz z wtyczki WP Super Cache prosimy o jak najszybszą aktualizację. Najnowsza wersja jest dostępa pod tym adresem: https://wordpress.org/plugins/wp-super-cache/

 

 

 

Mogą Cię również zainteresować

comments powered by Disqus